设为首页收藏本站每日签到

深圳网吧联盟论坛

 找回密码
 立即加入本站

QQ登录

只需一步,快速开始

搜索
查看: 19532|回复: 42

[原创]RouterOS计划任务实例教程

[复制链接]
  • TA的每日心情
    奋斗
    4 天前
  • 签到天数: 985 天

    [LV.10]以坛为家III

    发表于 2009-3-7 10:18:00 | 显示全部楼层 |阅读模式

    在我们做一些策略路由时经常会遇到计划任务这项功能..

    这里我们以添加一个每天早上7:00重启ROS路由为例

     

    图片教程:打开winbox  ----  System  ----  Scheduler  如下图

     


    添加新计划任务介绍如下图:

     

     

    我们以添加一个每天早上7:00重启ROS路由为例,设置如下:

     

     

    添加完后,我们要核实我们添加的是否正确,我们一般看他的下次运行时间就可以了。。如下图:

      

     

    这样。。我们的计划任务就添加完成了!


     

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即加入本站

    x
  • TA的每日心情
    奋斗
    4 天前
  • 签到天数: 985 天

    [LV.10]以坛为家III

     楼主| 发表于 2009-3-7 10:35:00 | 显示全部楼层

    计划任务相关脚本

     

    利用生成器配置后生成的脚本命令解释如下:

     

     

     

    上面例程脚本如下:

     

    / system scheduler add name="Timing Reboot" on-event="/ system reboot" start-date=Jan/01/1970 start-time="07:10:00" interval="1d 00:00:00" comment="\B6\A8\CA\B1\D6\D8\C6\F4" disabled=no


    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即加入本站

    x
  • TA的每日心情

    2018-7-25 17:45
  • 签到天数: 15 天

    [LV.4]偶尔看看III

    发表于 2009-3-7 11:21:00 | 显示全部楼层
    为什么花园大哥要早上7点重启呢?
  • TA的每日心情
    奋斗
    4 天前
  • 签到天数: 985 天

    [LV.10]以坛为家III

     楼主| 发表于 2009-3-7 11:47:00 | 显示全部楼层
    例程例程。。只是举个例子。。
  • TA的每日心情
    开心
    2016-12-31 22:05
  • 签到天数: 24 天

    [LV.4]偶尔看看III

    发表于 2009-3-9 16:17:00 | 显示全部楼层
    老大 我想问问例如 1-5  上100KB  下100KB    六和日    下50KB   上50KB怎么办到啊???
  • TA的每日心情
    无聊
    2013-9-6 15:14
  • 签到天数: 32 天

    [LV.5]常住居民I

    发表于 2009-3-12 17:56:00 | 显示全部楼层
    QUOTE:
    以下是引用秘密花园在2009-3-7 11:47:00的发言:
    例程例程。。只是举个例子。。

    这样的问题还要回答。。。呵呵,真幽默。。。

  • TA的每日心情
    开心
    2012-10-27 21:11
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2009-3-25 11:56:00 | 显示全部楼层
    这个不错!哈哈!很有用!

    该用户从未签到

    发表于 2009-4-26 20:04:00 | 显示全部楼层
    QUOTE:
    以下是引用qq349774006在2009-3-9 16:17:00的发言:
    老大 我想问问例如 1-5  上100KB  下100KB    六和日    下50KB   上50KB怎么办到啊???

    我也想关心这个问题,就是六和日是clock中取不出来。

    该用户从未签到

    发表于 2009-4-25 01:55:00 | 显示全部楼层

    每天重启下系统有好处

  • TA的每日心情

    2017-5-13 22:16
  • 签到天数: 217 天

    [LV.7]常住居民III

    发表于 2009-5-22 00:10:00 | 显示全部楼层

    ROS重起?    你闲着没事,想多找点事情做做。。。

    该用户从未签到

    发表于 2009-6-1 23:42:00 | 显示全部楼层

    如果我想星期日重起???

    或者星期日和星期六重起???

    该用户从未签到

    发表于 2009-6-29 23:20:00 | 显示全部楼层
    真的很生动!

    该用户从未签到

    发表于 2009-6-26 16:56:00 | 显示全部楼层

    想问一下,里面能否放多个脚本任务,比如:

    :for szwm from 1 to 200 do={/queue simple remove (k . $szwm) }

    :for szwm from 1 to 200 do={/queue simple remove (b . $szwm) }

     

    或者是其它任务脚本?

  • TA的每日心情
    奋斗
    2013-1-29 17:05
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2009-6-24 22:08:00 | 显示全部楼层
    QUOTE:
    以下是引用qq349774006在2009-3-9 16:17:00的发言:
    老大 我想问问例如 1-5  上100KB  下100KB    六和日    下50KB   上50KB怎么办到啊???
    QUOTE:
     
    QUOTE:
    同问???
  • TA的每日心情
    奋斗
    2014-9-23 19:31
  • 签到天数: 123 天

    [LV.7]常住居民III

    发表于 2009-7-12 21:16:00 | 显示全部楼层
    DDDDDDDDDDD

    该用户从未签到

    发表于 2009-8-9 19:35:00 | 显示全部楼层
    不错实用

    该用户从未签到

    发表于 2009-10-27 20:54:00 | 显示全部楼层
    学习了,很有用处哦,自己要去试试

    该用户从未签到

    发表于 2009-10-23 11:20:00 | 显示全部楼层
    例程例程。。只是举个例子。。

    该用户从未签到

    发表于 2009-10-25 23:35:00 | 显示全部楼层
    大的网吧重启下还是有好处的。。。
  • TA的每日心情
    擦汗
    2013-1-15 17:56
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2009-10-30 22:28:00 | 显示全部楼层

    又学习了!

    您需要登录后才可以回帖 登录 | 立即加入本站

    本版积分规则

    QQ|小黑屋|手机版|无图版|深圳网吧联盟 ( 粤ICP备06037878号-1  

    GMT+8, 2018-9-21 21:37 , Processed in 0.133977 second(s), 33 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表